Б) встроенные подпрограммы для организации вычислений в excel;

в) значение, с которым оперирует табличный процессор Excel.

12.Выберите правильную форму записи формулы в Excel, соответствующей следующему арифметическому выражению:

а) =(ABS(B2+5)+SIN^2(B2))/2

б) =(ABS(B2+5)+(SIN(B2)) ^2)/2

в) =ABS(B2+5)+SIN(B2) ^2/2

13.Выберите верную формулу для ячейке В2, которая соответствует следующей схеме:

а) = ЕСЛИ(А115);10;20))

б) = ЕСЛИ(А115);10;20))

в) = ЕСЛИ(А115);10;20))

14. Известно, что ячейка В4= -12. Определить результат формулы, содержащейся в ячейке В5: =И(B4>-10; B4= -12)

а) ИСТИНА;

Б) ЛОЖЬ;

в) –12.

15.Укажите, какая формула в Excel соответствует следующему условию: 0

а) = И(ИЛИ(А20; А2>5)

б) = ИЛИ(И(А20); А2>5)

в) = И(ИЛИ(А20); А2>5)

16.Выберите верную запись формулы, содержащей логическую функцию ЕСЛИ.

а) = ЕСЛИ(А1>0; то А2=2; иначе “решений нет”)

б) =ЕСЛИ(А1>0; А2=2; “решений нет”)

в) =ЕСЛИ(А1>0; 2; решений нет)

г) =ЕСЛИ(А1>0; 2; “решений нет”)

17.Укажите, какой тип диаграммы изображен на рисунке?

а) график;

Б) гистограмма;

в) с областями;

г) линейчатая.

Раздел 9. Системы управления базами данных MS Access`2003.

1.База данных — это:

А) специальным образом организованная и хранящаяся на внешнем носителе совокупность взаимосвязанных данных о некотором объекте;

б) совокупность программ для хранения и обработки больших массивов информации;

в) интерфейс, поддерживающий наполнение и манипулирование данными;

г) определенная совокупность информации.

2.Примером иерархической базы данных является:

а) страница классного журнала;

Б) каталог файлов, хранимых на диске;

в) расписание поездов;

г) электронная таблица.

3.В иерархической базе данных совокупность данных и связей между ними описывается:

а) таблицей;

б) сетевой схемой;

В) древовидной структурой;

г) совокупностью таблиц.

4.Сетевая база данных предполагает такую организацию данных, при которой:

а) связи между данными отражаются в виде таблицы;

б) связи между данными описываются в виде дерева;

в) помимо вертикальных иерархических связей (между данными) существуют и горизонтальные;

г) связи между данными отражаются в виде совокупности нескольких таблиц.

5.Модель данных, основанная на табличном представлении информации об объектах

а) иерархическая;

б) сетевая;

В) реляционная.

6.Поля реляционной базы данных:

а) именуются пользователем произвольно с определенными ограничениями;

б) автоматически нумеруются;

в) именуются по правилам, специфичным для каждой конкретной СУБД;

г) нумеруются по правилам, специфичным для каждой конкретной СУБД.

7.Структура файла реляционной базы данных (БД) полностью определяется:

а) перечнем названий полей и указанием числа записей БД;

б) перечнем названий полей с указанием их ширины и типов;

в) числом записей в БД;

г) содержанием записей, хранящихся в БД.

8.Структура файла реляционной базы данных (БД) меняется при:

а) удалении одного из полей;

б) удалении одной записи;

в) удалении нескольких записей;

г) удалении всех записей.

9.В записи файла реляционной базы данных (БД) может содержаться:

Рандомно подобранные статьи с сайта:

Курс Excel_Базовый — Урок №10.1 Математические функции


Похожие статьи:

admin